常见问答

常见问题Q&A汇总列表(仅供参考)


序号 问题描述 答复语
1 插上SSD后进不了bios,拔了或者换一个就能进了 交叉验证,问题跟随我们的SSD,建议申请返修
2 突然断电/死机/蓝屏等重启电脑后识别不到SSD了 多次重启后依然无法识别或者放电一个小时以上还是不行,建议申请返修
3 自检不过(开机只显示plextor logo 进不了系统) 换一台电脑或是换一片新盘,问题依然跟随问题碟机,建议申请返修
4 无法格式化 在磁盘管理里面都无法格式化,则判断FTL层乱了,建议申请返修.
5 还货原则 因为工厂在台湾,维修的话来回周期太长了,为了不要影响客户那么长时间的不能使用,大陆的还货原则:保固期内的一年内均换新,一年外测试PASS的给做个恢复出厂设置后原机还,测试NG换良品(一年内换新留下修好的良品)
6 卡顿 1、您先检测一下显卡内存等是否连接正常
2、然后再检测显卡驱动版本是否过低要更新,或者跟显卡有关系的软件有影响到
3、删除一下不用的软件或者流氓软件等
4、检测是否是系统的问题,就是重装系统
5、更新SSD固件
6、主板不兼容SSD+HDD,拆掉HDD
7. 请客人检查一下电脑散热是否正常。
成功的例子:
1、客户直接重装系统后解决卡顿的问题;
2、客户把内存显卡重新插拔确认接好后,问题解决;
3、客户把跟与显卡有关系的所有软件和驱动等卸载重装后,问题解决;
以上您都试过了还不行的话 ,方便的话 可以换一台电脑试一下;
7 PE下装系统 接上SSD后 您用U盘PE启动电脑 --进入磁盘管理--进行初始化--分区(会在这个时候格式化)--然后直接把U盘里的系统安装包里的boot、sources、bootmgr这三个文件复制到分区好的C盘根目录下,然后重启电脑重启PE选择尝试从硬盘启动,进行安装系统
8 出现错误代码0x80070570 1.原因可能是分区工具的问题,分区出问题导致安装文件不认识分区,所以出现上面的“安装程序无法创建新的分区或者无法识别已有程序”。解决的方法就是换用其他的分区工具重新格式化,多次尝试。(此方法经过验证,能解决问题,但是具体是哪的原因还是不能解释,因为同样的PE,同样的分区工具,在有的电脑上面又不会出问题)分区没分好的问题
2.您可以在磁盘管理里面 直接把分区删掉 再重新分区 重装系统
9 C7报错 主要看实际使用情况,这个只是通讯错误上的一个计数,对电脑和SSD是没有影响的.
C7(199)Ultra ATA访问校验错误率 Ultra ATA CRC Error Rate
  这个参数的数据值累计了通过接口循环冗余校验(Interface Cyclic Redundancy Check,ICRC)发现的数据线传输错误的次数。如果数据值不为0且持续增长,表示硬盘控制器→数据线→硬盘接口出现错误,劣质的数据线、接口接触不良都可能导致此现象。由于这一项的数据值不会复零,所以某些新硬盘也会出现一定的数据量,只要更换数据线后数据值不再继续增长,即表示问题已得到解决。 
10 我的电脑里识别不到ssd 先确认是Bios下认不到,还是Windows下认不到。Bios下认不到需要确认接口是否接对相应接口,Bios 设定是否正确,NVMe的盘还要确认Bios是否支援NVMe;如果是Windows认不到,可能是没有分区,请到磁盘管理里面初始化,插上ssd-->重启--》进入磁盘管理--》初始化--》新建简单卷--》重启电脑即可
11 开启AHCI模式 bios--》高级设置advanced--》boot--》SATA--》AHCI/IED-->F10保存
12 跑分低,读写都低 1.检查接口,是否为SATA3.0 或 NVMe Gen3*4 ,再检查是否设置AHCI/4K对齐/未使用鲁大师/设置电源高性能,接口是否正确。
2.请使用CDM跑分 (CrystalDiskMark)
3.TLC 产品也有SLC cache用尽的可能导致跑分变低。
4.请检查卸载intel的快速存储驱动(用AS SSD检测会显示iastora 正常的是显示:stroahci/msahci ),用微软自带的就好.
5.若以上都确认无误仍然低,很可能是跟电脑配置和系统有关系的,建议换一台电脑试试.
13 只bios能识别到 M8PE:1.主板是否兼容。2.若主板兼容可以直接用镜像的安装方法装系统即可
SATA:1.换一个安装工具或者换一个PE进行分区装系统即可
14 蓝屏 1.百度蓝屏代码找出蓝屏原因,针对改善.
2.若item1未能解决,建议重装系统.
15 丢失分区 1.若还能正常识别,重新分区重装系统即可。
2.若item1不行,则建议申请返修。
16 SSD的使用注意事项 避免突然断电/死机/蓝屏/电源不稳定/SSD需断电后再插拔等等
17 客户接的是SATA3接口,而plextool检测显示接口是:Gen1X2 建议换一个接口或者换一个电脑试试
18 有时候重启不能识别出SSD 预加电不足->bios里面设置启动等待2-5s,bios-advance-delay for HDD (secs)[2-5s]
19 M8PEG没开缓存读写速度: 1300/200,开了缓存读写速度:980/433 因为主板的M.2 PCIE通道限制速度在1000以内
20 掉速 是否空间使用太满/是否使用鲁大师/接触不良/是否SSD周围散热不好,导致SSD温度过高等
21 关闭M8PE开机出现plextor logo界面 在bios里设置only UEFI,若主板不支持UEFI则无法关闭.
22 坏块 做安全擦除se
23 SSD做主盘正常识别正常使用,做副盘的就识别不到 Generic volume驱动丢失,安装后即可识别出来.
24 M8PE写入速度太低 建议:挂副盘时用CrystalDiskMark测试跑分.
设置1:关闭设备上的windows写入高速缓存缓冲区刷新?方法:设备管理器-磁盘启动器找到M8pe,右键属性-策略,勾选第二项,关闭设备上的windows写入高速缓存缓冲区刷新
设置2:电源模式开启高性能
另无论任何型号SSD都不建议使用鲁大师,因为鲁大师会默认设置电脑为节能模式,影响性能
也不排除CPU较弱或者PCIE 通道为2.0限制,正常的是3.0的
25 应用程序无法正常启动(0xc0150002) 卸载重装应用程序
26 SSD 100%使用率 建议:100%使用率请关闭--》任务--》性能--》服务里面的:connected user Experiences and telemtry ,然后重启电脑再看看
27 U盘PE启动不了 1、secure boot disaled(安全模式关闭)
--》boot list option UEFI改成legacy或者legacy+UEFI(引导模式用新旧模式都兼容的)
28 如何删掉特护软件的隐藏分区 先打开隐藏分区,然后在任务栏找到隐藏分区的图标,右键设定里面有个移除,移除就ok了.
29 使用plextool软件界面是灰色的 1.NVME协议的SSD不支持使用
2.SATA协议的SSD,在AMD主板是不兼容使用plextool,在intel上就能兼容正常使用了.
30 Z170X-Gaming3 不能识别M8PE 在bios里面把CSM打开
31 S/N验证失败 首先跟客户说明:
1.因官网的查询系统与台湾工厂生产系统不是同一个系统会有漏录入的情况,麻烦提供一下S/N给工厂的人查一下是否为我司工厂生产的产品.

工厂系统/出货系统查询OK后说明:
2.此S/N为我司工厂生产的产品,在保固期内出现问题是可以正常申请返修的,请您放心使用,谢谢~
32 M8PE和M8SE开机慢 你好,因为当前intel芯片组对NVMe协议启动系统优化做得不够好,速度还不如sata启动快,所以会比较慢。可以参考这篇文章所说的:http://diy.zol.com.cn/598/5985001.html
33 TLC颗粒的SSD读取速度正常,写入速度低 读取速度正常,写入速度低,是因为当前缓存满了,过一会释放了再测就好了
34 识别不了M.2 SATA接口的M7VG 要在bios 里 advanced 的SATA Modle configuration 把SATA Express改成M.2 ,适用于ASUS的主板如:asus rog  z270 f、Z97-AR

回列表

回页顶